Ideas portals using custom CNAMEs are not returning the correct certificate
Incident Report for Aha!
Resolved
The problem has been resolved. All ideas portals are now returning the correct certificate.
Posted Dec 16, 2020 - 11:38 UTC
Identified
Ideas portals which are configured to use a custom CNAME are not returning the correct TLS certificate. We have confirmed the problem and are working on a fix.
Posted Dec 16, 2020 - 03:15 UTC
This incident affected: Aha! application.