Slow application performance
Incident Report for Aha!
Resolved
This incident has been resolved.
Posted Sep 05, 2018 - 18:52 UTC
Investigating
Our monitoring is showing that some users are see slow load times for pages in Aha!. We are investigating the cause.
Posted Sep 05, 2018 - 18:45 UTC
This incident affected: Aha! application.