Email sending
Incident Report for Aha!
Resolved
Email sending is now working again.
Posted Jul 09, 2018 - 20:04 UTC
Investigating
Emails are not currently being sent. We are working on a fix now. This affects all emails, including password resets.
Posted Jul 09, 2018 - 19:42 UTC
This incident affected: Aha! application.