Aha! is not responding for some users
Incident Report for Aha!
Resolved
The incident is resolved and Aha! is working for all users.
Posted Jan 27, 2021 - 16:20 UTC
Investigating
We are currently investigating.
Posted Jan 27, 2021 - 16:16 UTC
This incident affected: Aha! application and Webhook processing.