"Draft with AI" and other AI-powered features are unavailable due to a sub-processor outage.
Incident Report for Aha!
Resolved
Our sub-processor has resolved their outage, and generative AI features are working again.
Posted Nov 08, 2023 - 16:21 UTC
Identified
A major outage at a sub-processor has disabled the "Draft with AI" and other features which leverage generative AI. AI-powered Idea explorations are not affected.

Aha! Engineering is monitoring the sub-processor's outage and will update as their service recovers.
Posted Nov 08, 2023 - 14:54 UTC
This incident affected: Aha! application.