Reduced performance
Incident Report for Aha!
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 19:54 UTC
Monitoring
The issue is resolved for all users. We are monitoring the system.
Posted Feb 27, 2024 - 14:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2024 - 14:36 UTC
Identified
Access to Aha! has been restored for all users.
Posted Feb 27, 2024 - 14:26 UTC
Investigating
We are investigating a problem where some users are seeing very slow performance or the inability to reach Aha!
Posted Feb 27, 2024 - 13:30 UTC
This incident affected: Aha! application and Webhook processing.