Delayed background job processing
Incident Report for Aha!
Resolved
The back-log of jobs has been processed. Aha! engineering will continue to monitor the AWS outage to ensure no impact to other services.
Posted Dec 07, 2021 - 22:30 UTC
Monitoring
The Amazon Web Services infrastructure on which Aha! relies is beginning to recover. We are working through the backlog of large jobs now.
Posted Dec 07, 2021 - 21:51 UTC
Identified
Aha! Engineering is aware of delayed processing for large background jobs, such as bulk imports and exports.

This problem is caused by a widespread issue affecting the Amazon Web Services infrastructure used by Aha!.

Aha! engineers are monitoring the situation and will provide more updates as the AWS issue resolves.
Posted Dec 07, 2021 - 17:05 UTC
This incident affected: Aha! application.