In application search is not working
Incident Report for Aha!
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 14:23 UTC
Update
Searching for records inside Aha! using the full-text search dialog has been fully restored.
Posted Sep 02, 2022 - 11:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 08:16 UTC
Identified
For some customers it is not possible to search for records inside Aha! using the full-text search dialog. We are working on resolving the problem and expect it to be fixed at about 12:00pm UTC on Friday.
Posted Sep 02, 2022 - 04:00 UTC
This incident affected: Aha! application.